Gateway Errors when attempting to purchase
Incident Report for No-IP
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 20:25 PDT
Monitoring
We have implemented measures to limit the impact of latency from our payment gateway provider and we will continue to monitor this issue.
Posted Jul 20, 2022 - 17:16 PDT
Investigating
Our payment processing gateway is currently experiencing an outage. Customers attempting to make a payment or change the payment method on file are receiving a gateway timeout error. We are currently working with our payment processing gateway to resolve the issue. We will provide an update as soon as we know more.
Posted Jul 20, 2022 - 13:45 PDT
This incident affected: Account Management (my.noip.com) and Payment Processing.