Intermitent issues when connecting to Dynamic DNS update API
Incident Report for No-IP
Resolved
We've resolved the issue causing intermittent 503 Service unavailable responses. We will continue to monitor Dynupdate Update API closely.
Posted Nov 12, 2019 - 14:46 PST
Identified
Some customers may be experienecing Intermitent issues when connecting to our dynamic DNS update API. 503 Service unavailble responses may be returned when accessing the API.

Our team is currently working on correcting this issue.
Posted Nov 12, 2019 - 13:45 PST
This incident affected: Dynamic Update API.