Website DNS Records and Monitoring
Incident Report for No-IP
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 14:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 08:58 PDT
Investigating
We're investigating an issue on the "DNS Records" where the page fails to load and monitoring not checking services correctly. DNS records that are updated via the API are being updated and all DNS records are resolving correctly.
Posted Jun 15, 2021 - 08:26 PDT
This incident affected: Website, Enhanced Dynamic DNS, Plus Managed DNS, and Monitoring.