Issues with Hostname Creation and Updates
Incident Report for No-IP
Resolved
We have found and resolved the issue. Hostname creation and updates are now fully functional.
Posted Mar 30, 2021 - 08:32 PDT
Investigating
We are currently investigating issues with hostname creation and modification. Customers are experiencing errors when attempting to update or create hostnames. We will update as soon as we know more about the issue.
Posted Mar 30, 2021 - 07:54 PDT
This incident affected: Account Management (my.noip.com), Free Dynamic DNS, Enhanced Dynamic DNS, and Plus Managed DNS.