MyNetgear.com Outage
Incident Report for No-IP
Resolved
Netgear has updated the nameservers for mynetgear.com back to No-IP. DNS records on mynetgear.com are now fully functional.

All systems are operational at this time.
Posted Oct 30, 2017 - 13:41 PDT
Monitoring
Netgear was able to update the nameservers back to No-IP. At this time hostnames should began resolving correctly. This can take up to 48 hours for all DNS servers to use the correct nameservers.
Posted Oct 29, 2017 - 12:49 PDT
Identified
Currently experiencing an issue with the all hostnames on the domain “mynetgear.com”. We are working closely with Netgear to resolve this matter as quickly as possible. Unfortunately, this matter is out of our hands and needs to be resolved by Netgear. As of now there is no estimated resolution time.

We will update this status when we have further information.
Posted Oct 28, 2017 - 15:29 PDT