Website Down
Incident Report for No-IP
Resolved
We have mitigated the attack and all systems are now operational.
Posted Apr 15, 2019 - 15:34 PDT
Monitoring
We have mitigated the attack causing degraded performance on noip.com. We will continue to monitor this situation throughout the day.
Posted Apr 15, 2019 - 12:23 PDT
Identified
We have identified the source of the issue causing latency on noip.com as an attack. We are continuing to intermittently experience the affects of this attack on noip.com and are working on mitigating its impact.
Posted Apr 15, 2019 - 11:56 PDT
Monitoring
We have mitigated the issue that caused the outage to noip.com and latency on the Dynamic Update API. We will continue to monitor this issue.
Posted Apr 15, 2019 - 11:27 PDT
Update
We are continuing to investigate the cause of the outage on noip.com and latency on the Dynamic Update API. We have taken some steps to resolve this issue and are starting to see some servers recover. We will continue to post updates here as they become available.
Posted Apr 15, 2019 - 11:09 PDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2019 - 10:35 PDT
Investigating
We are currently investigating reports that noip.com cannot be reached. We will provide additional updates when we have more information.
Posted Apr 15, 2019 - 10:19 PDT
This incident affected: Website, Account Management (my.noip.com), Dynamic Update API, No-IP account signup and login, and Support (noip.com/support).