Issues sending email with Alternate-Port SMTP
Incident Report for No-IP
Resolved
This issue causing send failures with Alternate-Port SMTP has been resolved.

All systems are operational.
Posted Jul 04, 2021 - 11:23 PDT
Investigating
We are currently investigating reports of internal sever errors sending email using Alternate-Port SMTP. We apologize for any inconvenience this is causing and we are working diligently to identify the issue.
Posted Jul 04, 2021 - 11:17 PDT
This incident affected: Alternate-port SMTP.