Dynamic IP updates failing to update
Incident Report for No-IP
Resolved
This incident is now resolved. We have monitored the affected dynamic update traffic and confirmed the fix. All systems are operational.
Posted Jan 05, 2021 - 10:52 PST
Monitoring
We have implemented a fix that caused dynamic updates to fail and are now monitoring the results of this fix.
Posted Jan 05, 2021 - 09:54 PST
Investigating
We are currently investigating reports of a subset of dynamic updates failing to update IP addresses. We will post another update once we have more information.
Posted Jan 05, 2021 - 09:16 PST
This incident affected: Free Dynamic DNS, Enhanced Dynamic DNS, and Plus Managed DNS.