Degraded Performance: POP3 / IMAP Webmail
Incident Report for No-IP
Resolved
This incident has been resolved.
Posted Nov 01, 2018 - 09:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2018 - 08:29 PDT
Identified
Our partner, OpenSRS is currently reporting degraded performance on their Mail Clusters causing issues logging into webmail. We will continue to monitor the issue. For current information, visit the OpenSRS status page: https://www.opensrsstatus.com/
Posted Nov 01, 2018 - 08:27 PDT
This incident affected: POP3 / IMAP Email.