500 errors authenticating with noip.com and dynupdate.no-ip.com
Incident Report for No-IP
Resolved
We have resolved the issue causing 500 errors on noip.com and dynupdate.no-ip.com. We will continue to monitor traffic loads, but all systems have recovered and are operational at this time.
Posted Jan 19, 2021 - 16:12 PST
Investigating
We are currently investigating reports of 500 errors authenticating with noip.com and dynupdate.no-ip.com. We will post a new update as soon as we have more information.
Posted Jan 19, 2021 - 15:57 PST
This incident affected: Website, Account Management (my.noip.com), Dynamic Update API, and No-IP account signup and login.