Dynamic DNS Updates
Incident Report for No-IP
Resolved
We're no longer seeing any errors. We will continue to monitor this closely.
Posted Oct 24, 2019 - 16:05 PDT
Monitoring
Updates are now successfully being received without any errors. We've resolved the issue and will be monitoring it closely.
Posted Oct 24, 2019 - 15:23 PDT
Identified
We've identified the source is related to one of our databases and are implementing a fix. Updates are currently succeeding intermittently.
Posted Oct 24, 2019 - 15:14 PDT
Investigating
We're currently looking into Dynamic DNS API updates failing.
Posted Oct 24, 2019 - 14:54 PDT
This incident affected: Dynamic Update API.