DNS Resolution Latency for Plus Managed DNS Domains
Incident Report for No-IP
Resolved
All systems are operational
Posted Sep 20, 2018 - 08:48 PDT
Monitoring
DNS is now resolving for all NS strands on the anycast network for Plus Managed DNS zones. We are continuing to monitor performance across the network.
Posted Sep 19, 2018 - 20:25 PDT
Update
We are starting to see DNS resolution recovery across our global network and on multiple name servers . We are still experiencing issues with ns2.
Posted Sep 19, 2018 - 18:24 PDT
Update
Update on degraded performance for Plus Managed DNS domains: We are actively working on propagating a fix out to our global network of DNS servers. We are working hard to resolve this as quickly as possible.
Posted Sep 19, 2018 - 17:22 PDT
Identified
We have identified the issue causing latency with domains on Plus Managed DNS. We have have implemented a fix and are starting to see resolution times decrease.
Posted Sep 19, 2018 - 16:32 PDT
Investigating
We are currently investigating slow resolution times for domains using Plus Managed DNS. We are actively working on identifying and resolving this issue. We will post an update within 15 minutes.
Posted Sep 19, 2018 - 16:13 PDT
This incident affected: Plus Managed DNS.