Hostnames on pointto.us are not resolving
Incident Report for No-IP
Resolved
We've worked with the registry and the hold has been removed. The domain and all hostnames are now resolving. There was a 15 minute TTL that was had to wait on before the domain would start resolving. If you are still having issues please contact No-IP Customer Support at noip.com/ticket
Posted Aug 07, 2019 - 12:01 PDT
Identified
The registry has added a hold to pointto.us causing hostnames on that domain to fail to resolve. We’re working with the registry to have that removed which will allow the domain to resolve correctly again.
Posted Aug 07, 2019 - 11:30 PDT