Intermittent Resolution for Plus Managed DNS
Incident Report for No-IP
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 16:19 PST
Monitoring
All records are resolving correctly at this time. We will continue to closely monitor the situation.
Posted Jan 25, 2021 - 15:34 PST
Identified
We've corrected the issue and seeing the impacted records are now resolving.
Posted Jan 25, 2021 - 15:05 PST
Investigating
We're currently investigating an issue with our Plus Managed DNS which is causing DNS resolution to fail.
Posted Jan 25, 2021 - 14:47 PST
This incident affected: Plus Managed DNS.