Delays processing dynamic ip updates
Incident Report for No-IP
Resolved
This incident has been resolved.
Posted Jan 30, 2019 - 08:56 PST
Update
The backlog of IP updates has been fully processed. Dynamic IP updates for Free and Enhanced domains are fully functional.
Posted Jan 30, 2019 - 08:55 PST
Identified
We are currently experiencing delays processing dynamic IP updates for Free and Enhanced domains. We have identified the issue and we are now processing the backlog of IP updates in the order they came in.
Posted Jan 30, 2019 - 07:38 PST
This incident affected: Free Dynamic DNS and Enhanced Dynamic DNS.