Unable to Send POP3/IMAP and Forwarding
Incident Report for No-IP
Resolved
Our third party provider was able to resolve the issue and email is now being sent out without any issues.
Posted Mar 05, 2020 - 14:10 PST
Update
Our third party provider has implemented a temporary solution to allow sending. However, in order to resolve the issue entirely the outbound services will become unable again when implementing the final fix.
Posted Mar 05, 2020 - 13:09 PST
Identified
Our third party provider is experiencing issues with outbound sending which is effecting POP3/IMAP and Forwarding. When sending email customers are receiving the error: Unable to send: (SMTP Error (554): Connection failed). You can view more on this update at opensrsstatus.com.
Posted Mar 05, 2020 - 08:59 PST
This incident affected: POP3 / IMAP Email and Mail Forwarding.