DNS Updates
Incident Report for No-IP
Resolved
This incident has been resolved.
Posted Jul 14, 2019 - 16:09 PDT
Update
Thank you for your patience while we worked through this issue. Updates are no longer delayed and all systems are operational at this time.
Posted Jul 14, 2019 - 15:37 PDT
Update
We are still investigating issues with our Dynamic DNS update API processing updates. Updates are currently backlogged and are being processed in the order they were received, you may experience a delay in adding and updating hostnames on our Free and Enhanced services while the system catches up. We will update this message once we have completely resolved this issue.
Posted Jul 14, 2019 - 13:43 PDT
Investigating
We are currently investigating issues with our Dynamic DNS update API processing updates. If your client sent an update it may not be applied until we correct this issue. Our development team is looking into this issue and is working quickly to resolve it. We will update this message once we have more information.
Posted Jul 14, 2019 - 09:57 PDT
This incident affected: Free Dynamic DNS, Enhanced Dynamic DNS, and Dynamic Update API.