Degraded Database Performance Affecting Dynupdate API
Incident Report for No-IP
Resolved
We have not seen any additional errors since we implemented the fix. The issue has been resolved all systems are operational.
Posted Feb 09, 2022 - 07:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2022 - 14:12 PST
Identified
We are currently working to resolve the cause of degraded database performance affecting dynupdate API, first identified on February 7, 2022. Recent mitigation measures have improved database performance, but we are still seeing failures. We will provide an update as soon as we have more information.
Posted Feb 08, 2022 - 08:46 PST
This incident affected: Dynamic Update API.