Resolution issues with web redirects

Incident Report for No-IP

Resolved

This issue is now resolved. We have confirmed that web redirects are now fully operational.
Posted Dec 09, 2021 - 07:32 PST

Monitoring

The issue causing DNS resolution failures on web redirect records has been resolved and we are currently monitoring affected hostnames.
Posted Dec 09, 2021 - 07:06 PST

Investigating

We are currently investigating reports of DNS resolution issues with web redirects. We will provide another update as soon as we have more information.
Posted Dec 09, 2021 - 06:54 PST
This incident affected: Free Dynamic DNS, Enhanced Dynamic DNS, and Plus Managed DNS.