Connection failures with Dynamic Update API
Incident Report for
No-IP
Resolved
This incident has been resolved.
Posted
Mar
21
,
2024
-
15:02
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
21
,
2024
-
13:46
PDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Mar
21
,
2024
-
10:26
PDT
Investigating
We are currently investigating reports of dynamic updates failing intermittently with the error "Failed to Retrieve IP Address”.
Posted
Mar
21
,
2024
-
08:06
PDT
This incident affected: Dynamic Update API.
×
Subscribe to Incident
Subscribe to updates for
Connection failures with Dynamic Update API
via . You'll receive .