Hopto.org Not Resolving
Incident Report for No-IP
Resolved
This incident has been resolved and all hostnames on hopto.org and redirect hostnames are now resolving.
Posted Jun 13, 2022 - 13:46 PDT
Monitoring
The hold has been lifted. We're still waiting to hear from the .org registry to get further details on why this happen and to prevent this from happening in the future.
Posted Jun 13, 2022 - 12:59 PDT
Identified
We are currently experiencing an issue with our hopto.org domain. All hostnames on hopto.org and redirect hostnames are currently not resolving. We're reaching out to the .org registry to see why a hold was placed on the domain and will update this status when we know more.
Posted Jun 13, 2022 - 10:31 PDT
This incident affected: Free Dynamic DNS and Enhanced Dynamic DNS.