A fix has been implemented and we are now observing successful connections to dynupdate. We will continue to monitor dynupdate to ensure stability.
Posted Apr 03, 2024 - 11:24 PDT
Investigating
We are currently investigating reports of issues accessing our dynamic DNS update service, dynupdate. We are working to identify and resolve the issue and will provide updates as they are available.
Posted Apr 03, 2024 - 11:05 PDT
This incident affected: Free Dynamic DNS, Enhanced Dynamic DNS, and Dynamic Update API.