Hostnames not resolving on the sytes.net domain
Incident Report for No-IP
Resolved
This issue is now resolved. All systems are operational.
Posted Apr 24, 2021 - 10:05 PDT
Identified
Hostnames on the sytes.net domain experienced an issue causing them to resolve to an incorrect IP. We have fixed the issue and DNS updates are currently propagating. We expect this to be fully propagated within the next 45 minutes.
Posted Apr 24, 2021 - 07:24 PDT
This incident affected: Free Dynamic DNS and Enhanced Dynamic DNS.