Intermittent performance issues on noip.com
Incident Report for No-IP
Resolved
We have implemented a fix for the issue that was affecting one of our web servers. All systems are operational.
Posted Jun 02, 2023 - 09:37 PDT
Monitoring
We have implemented a temporary fix and have confirmed that noip.com is reachable from all web servers again. We'll continue to monitor as we implement a permanent fix.
Posted Jun 02, 2023 - 08:56 PDT
Identified
After further investigation, we believe specific IPs cannot reach noip.com, while other IPs are not experiencing any issues. We are working to mitigate this issue.
Posted Jun 02, 2023 - 08:23 PDT
Investigating
We are currently investing reports of intermittent performance issues on noip.com. We'll provide an update when we have more information.
Posted Jun 02, 2023 - 07:40 PDT
This incident affected: Website, Account Management (my.noip.com), No-IP account signup and login, and Support (noip.com/support).