Delays Issuing New SSL Certificates
Incident Report for No-IP
Resolved
All impacted SSL requests have processed and validated. All systems are operational.
Posted May 16, 2023 - 17:24 PDT
Monitoring
We have released a fix to production that fixes the delays validating and issuing new SSL certificates. We are now working on fixing the SSL requests that are currently stuck in a pending state.
Posted May 16, 2023 - 16:48 PDT
Identified
We have identified a change in our SSL vendor's API that caused delays issuing new SSL certificates. We are working on deploying a fix and should have a resolution shortly.
Posted May 16, 2023 - 16:26 PDT
Investigating
We are currently investigating intermittent delays issuing new SSL certificates from our SSL vendor. We are working to identify the issue and we'll provide an update when we have more information.
Posted May 16, 2023 - 15:12 PDT
This incident affected: SSL Certificates.