Delays Processing DNS Updates and Record Creation
Incident Report for No-IP
Resolved
This incident is resolved and all systems are operational.
Posted Dec 20, 2024 - 10:34 PST
Monitoring
We have mitigated the issue and our update queue has processed all backlogged updates and we will continue to monitor the recovery.
Posted Dec 20, 2024 - 07:41 PST
Identified
We are currently investigating reports of delays processing updates to DNS records or creating new records in a subset of applications. We have identified the caused and working on processing the backlog of updates in queue. DNS is continuing to resolve.
Posted Dec 20, 2024 - 07:26 PST
This incident affected: Free Dynamic DNS, Enhanced Dynamic DNS, Plus Managed DNS, and Dynamic Update API.